188bet官网及常见公式 – 股票软件,股票公式,股票书籍下载

 188bet官网

  牲畜商业界有偌多股票,总稍微股票缺勤惹起当心。,因而这些股票的活跃度必然很低,相反,热的干上市了。,他们会完全地活跃。,但高主动语态不意思它适宜推拿。。

188bet官网规范的意思

  率先,它被招待失球。,大量大,这使知晓有很多人市,同时也使知晓居住于在断定。

  秒,样品和股价变换的地域和频率,倘若动摇很大,疾速频率,这使知晓空气和空气有很大的不同。这种情境常常产生在高水准,但总觉得同样改良的退路,它真的在休会。。当商业界接合点竞选较低时,商业界通常发生低水准,但总觉得要降低来,股市确实下跌了。。照着,居住于得到知觉的地得到了市的机遇。。照着,别勘察买上等林,不要勘察卖给。我本人的股价,得有任一孤独的断定。俗话说,全然不要太贪心的。。

  188bet官网的含蓄

  接合点竞选是任一定量技术规范。。样品与振幅与性能之比成正比例。,式是: 活跃度 = 系数x振幅x量比。

  显然,接合点竞选仓库同样静态仓库,时间是高的,时间是低的。。高的意思更活跃。。we的所有格形式把活跃度至高的的股票称为活跃股票。。在活跃的STOC最不活跃的时间,这动是最安全处所的用手玩弄时间。

商业界动力样品

倘若常常运用cyq和cyw作为调查客体,照着,CYF报告了商业界大众的连箱的。它高气压商业界动力样品。该规范的设计思惟以为塑造多元的根底。,倘若商业界有行情看涨的市场的话,因而它必须做的事和性能公司或企业。。

商业界动力样品的式列举如下:

n:=13;

HSL:=100*VOL/capital;

CYF:100-100/(1+EMA(HSL,N))

  可以用cyf来区别冷热库存的水准。发现使知晓,CYF不足10的库存为冷库,CYF在20和4当中发生接合点竞选连箱的,50岁由于的小山羊是个热的股。冷热库存是要紧的库存耗费。。在稍后的未来,黑马股票不太可能性大幅下跌。,热的股是类型的高风险高进项股票。,风险并发症充分使惊异:感到非常好奇。。无效库存是库存进入主ASCE的必需品。。

—————————————————————

  若何应用值当买的东西面值引人注目活跃股票,we的所有格形式可以从以下分别的面起因于:

  1.日振幅

  值当买的东西者可以将个股的每日振幅作为测量法188bet官网的总的基准。当股票的日振幅近似或超越10%时,we的所有格形式已确定该股票为目的股票。,活跃股票。但这全然基本的的制约,同样两个制约必要阐明。。

  2.秒步。短期规范

  kdj的d值不足20。,具有移走本钱分派的股票的获益能耐比T小。。

  该制约的体格是为了使巩固活跃股票倘若发生相对水准。。不过,少量地资产链断裂的次要同伙也将在,还,这种气象不太可能性产生。较低的股价可以将值当买的东西者风险减少最小量。

每股当天股价的相对涨幅本应,同时,股价得经过7天均线下跌。。这一制约是用来检定股市下跌倘若。由于只要股票在下跌,只要这样的事物,值当买的东西者才干如愿以偿快的的短期付还。

———————————————————-

方式看一支188bet官网

1、按性能断定。大量水准代表了偶然S当中的残忍的竞赛,它可以帮忙值当买的东西者较好的地评价偶然单方的人力,照着,市量巨万的时间动意思重大的。。大规模的大量可以显示股票的接合点竞选水准。,在完全相同的事物区域内,陆续放电,股票接合点竞选预兆较强,因而这些股票值当关怀。

2、技术规范断定。比如,当MACD呈现钞叉时,股价不见得休会。,当死叉子呈现在不要栽倒,这意思股票不活跃,此类股票的短期值当买的东西者应尽量性忍住这种情境。。

3、典型的线断定。股价可以依照5天典型的值。、典型的10天库存,这使知晓它的股票优质的更为活跃。,短期值当买的东西者必要关怀。

4、速度断定。高或低的速度通常意思以下情境。

A.库存速度越高,这意思股票市越活跃,居住于越情愿买通stoc,这只股票很离开。;别的,存货速度越低,则使知晓该只股票微少某超常的学生的关怀,这只股票属于凉菜。

B。高速度通常意思股票的跑的良好。,进出商业界比力轻易,不见得有你买不到的东西,不交易气象,跑的强。速度较高的股票更具投机贩卖性。,股价动摇很大,风险也相对较高,但它动是短期资产法庭的目的。 

————————————————————-

188bet官网计算

188bet官网有二个面:

一种是由于失球或交易量。,用来评价股票的深受欢迎水准。秒,用来评价股价的动摇。,倘若188bet官网高则阐明股票很轻易涨起来,它也很轻易急剧瀑布。

秒个围住,对188bet官网的计算可运用以下算法:

活跃度= 股票录音中股价振幅平方和的典型的值,过后乘以

过后执行遗产管理人的职责0-100迅速的停止。。

———————————————-

——————————————–

接近字母[接合点竞选]-子图线索(源代码

直接联结速度,清晰度接合点竞选规范,它有很大的求教于面值!

周转率%:100*VOL/(FINANCE(7)/100)COLORYELLOW,NODRAW;

抑郁:倘若(速度<=1,周转率%,DRAWNULL),COLORFF9900,NODRAW;

温柔的:倘若(速度百分之一>1) && 周转率%<=3,周转率%,DRAWNULL),COLORBBBBBB,NODRAW;

变换:倘若(周转率%>3 && 周转率% <=5,周转率%,DRAWNULL),NODRAW;

致敏:倘若(速度>5 && 周转率%<=8,周转率%,DRAWNULL)COLORMAGENTA,NODRAW; 

充分活跃:倘若(速度>8 && 周转率%<=10,周转率%,DRAWNULL)COLORYELLOW,NODRAW;

顶垂线活跃:倘若(速度>10 && 周转率%<=15,周转率%,DRAWNULL)COLOR0077FF,NODRAW;

充分活跃:倘若(速度>15 && 周转率%<=25,周转率%,DRAWNULL)COLORRED,NODRAW;

未损坏的失球:倘若(失球率>25,周转率%,DRAWNULL)COLOR000099,NODRAW;

Drawtext(滤器(3,150),3*,无效分隔,COLORYELLOW; 

STICKLINE(低迷,周转率%,0,),色ff0000;蓝紫色

STICKLINE(低迷,周转率%,0,),COLORFF3300;

STICKLINE(低迷,周转率%,0,),COLORFF5500;

STICKLINE(低迷,周转率%,0,),COLORFF7700;

STICKLINE(低迷,周转率%,0,),COLORFF9900;

STICKLINE(使温和,周转率%,0,),COLOR555555;{使温和灰马}

STICKLINE(使温和,周转率%,0,),COLOR777777; 

STICKLINE(使温和,周转率%,0,),COLOR999999;

STICKLINE(使温和,周转率%,0,),COLORBBBBBB;

STICKLINE(使温和,周转率%,0,),COLORDDDDDD;

STICKLINE(异动,周转率%,0,),色004400;更迭绿色

STICKLINE(异动,周转率%,0,),COLOR006600;

STICKLINE(异动,周转率%,0,),COLOR009900;

STICKLINE(异动,周转率%,0,),COLOR00CC00;

STICKLINE(异动,周转率%,0,),COLOR00FF00;

STICKLINE(活跃,周转率%,0,),COLOR880088;{活跃桃红}

STICKLINE(活跃,周转率%,0,),COLORAA00AA;

STICKLINE(活跃,周转率%,0,),COLORCC00CC;

STICKLINE(活跃,周转率%,0,),COLOREE00EE;

STICKLINE(活跃,周转率%,0,),COLORFF33FF;

Stickline(充分活跃),周转率%,0,),色008888;充分活跃的黄色

Stickline(充分活跃),周转率%,0,),COLOR00AAAA;

Stickline(充分活跃),周转率%,0,),COLOR00CCCC;

Stickline(充分活跃),周转率%,0,),COLOR00EEEE;

Stickline(充分活跃),周转率%,0,),COLOR44FFFF;

Stickline(高主动语态),周转率%,0,),color0000aa;顶垂线活跃的桔树

Stickline(高主动语态),周转率%,0,),COLOR0022CC;

Stickline(高主动语态),周转率%,0,),COLOR0044DD;

Stickline(高主动语态),周转率%,0,),COLOR0055FF;

Stickline(高主动语态),周转率%,0,),COLOR0099FF;

Stickline(充分活跃,周转率%,0,),color000066;极为活跃的白色

Stickline(充分活跃,周转率%,0,),COLOR000088;

Stickline(充分活跃,周转率%,0,),COLOR0000AA;

Stickline(充分活跃,周转率%,0,),COLOR0000CC;

Stickline(充分活跃,周转率%,0,),COLOR2222FF;

STICKLINE(很多的换手,周转率%,0,),color000022;手酱红的巨万代替物

STICKLINE(很多的换手,周转率%,0,),COLOR000033;

STICKLINE(很多的换手,周转率%,0,),COLOR000055;

STICKLINE(很多的换手,周转率%,0,),COLOR000077;

STICKLINE(很多的换手,周转率%,0,),COLOR000099;

等级5:MA(等级率%,5),COLORRED,LINETHICK1;

换档10:MA(换档率%,10),COLORBLUE,LINETHICK1;

——————————————–

接近通讯接合点竞选子图Inde

VAR1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

VAR2:=MOD(FROMOPEN,VAR1);

VAR3:=IF(VAR2<);

VVOL:IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*VAR1/VAR3,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VVOL,0,(-1),(-1)),COLOR00C0C0;

性能:vol,VOLSTICK;

变量4:=ma(vol,30);

——————————————–

188bet官网式:

VAR1:=C;

VAR2:=PPART(1);

var7:=if(abs(var2*100)>101,VAR2*100/100000,VAR2*100);

活跃度:=((COST(100)-COST(0))*(C-C*VAR7/100)/VAR1*100/100)+COST(0);

DEA5:=””;

A:=Dynainfo(7)

D:=A-O

股票进项:=(c-ref(c),1))/REF(C,1)*100;

圣杯涨幅:=(INDEXC-REF(INDEXC,1))/求教于(仓库C,1)*100;

烈度:=stock increase-stock increase

预警:个股涨幅-圣杯涨幅 AND 个股涨幅-圣杯涨幅<12 AND DEA5 AND D ;

——————————————–

接近通讯接合点竞选仓库表

Lc:=求教于(逼近,1);

RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;

WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-减缓(低),3));

活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;

Stickline(接合点竞选>0),0,活跃度,6,1),COLORFF00FF;

Stickline(主动语态>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;

Stickline(接合点竞选>78),0,活跃度,6,0),COLOR00FFFF;

SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,COLORRED;

毛:EMA(SC,6),LINETHICK2,COLORGREEN;

80,POINTDOT,COLOR00FF00;

-100,POINTDOT,COLORFFFF00;

——————————————–

途径租手变率接合点竞选样品式:

换手:vol/capital*10,NODRAW;

STICKLINE(C,0,换手,2,0),COLOR408080;

累计:总和(换手),3),LINESTICK;}

Stickline(换手>5,5,换手,2,0),COLORRED;

STICKLINE(换手>17,17,换手,2,0),COLORGREEN;

周转率过5反红:0,NODRAW,COLOR00FFFF;

低位绿庄家进货:0,NODRAW,COLOR0000FF;

高绿色分配者托运,NODRAW,COLOR00FF80;

——————————————–

第三姿势 活跃度 源码

Lc:=求教于(逼近,1);

RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;

WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-减缓(低),3));

活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;

Stickline(接合点竞选>0),0,活跃度,6,1),COLORFF00FF;

Stickline(主动语态>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;

Stickline(接合点竞选>78),0,活跃度,6,0),COLOR00FFFF;

SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,colorred;

毛:EMA(SC,6),LINETHICK2,colorgreen;

80,POINTDOT,COLOR00FF00;

-100,POINTDOT,COLORFFFF00;

——————————————–

接近通讯接合点竞选子图Inde

VAR1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

VAR2:=MOD(FROMOPEN,VAR1);

VAR3:=IF(VAR2<);

VVOL:IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*VAR1/VAR3,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VVOL,0,(-1),(-1)),COLOR00C0C0;

性能:vol,VOLSTICK;

变量4:=ma(vol,30);

VAR5:=MA(VOL,120);

STICKLINE(CLOSE>=OPEN,0,VOL,3,0),COLOR000055;

STICKLINE(OPEN>CLOSE,0,VOL,3,0),COLOR005500;

STICKLINE(CLOSE>=OPEN AND VOL>=VAR5,0,VOL,3,0),COLORRED;

STICKLINE(OPEN>CLOSE AND VOL>=VAR5,0,VOL,3,0),COLORGREEN;

STICKLINE(CROSS(VAR4,VAR5),0,VOL,3,0),COLORYELLOW;

——————————————–

斯坦福同步加速器照射方案新活股票选股样品式

a1:=c>求教于(c,1);

a2:=计数(a1,20);

a3:=c>求教于(c,1)*1.03;

a4:=计数(a3,20);

降临%:=A2/20*100;

大中阳%:=A4/20*100;

XG:Yang Line%>50 AND 大中阳%>30 AND C<15;

——————————————–

——————————————–

斯坦福同步加速器照射方案近期活跃股选股规范

CondA:=UPNDAY(C,3);

CondB:=C/REF(C,1)>1.5;

XG:CondA AND CondB;

——————————————–

——————————————–

斯坦福同步加速器照射方案主力活跃度规范式

性能:vol,VOLSTICK; 

{VOL,VOLSTICK;

MA5:MA(VOL,3);

MA10:MA(性能,5);} 

STICKLINE(C>=O,0,VOL,),COLORFFFFFF;{实在性为0} 

VAR1:=VOL/((高-LOW)*2-ABS(CLOSE-OPEN)); 

买方:倘若(逼近>翻开),VAR1*(高-LOW),IF(CLOSE0 AND C>O,VOL,0,),COLORRED; {主力活跃度} 

TMP:=(LARGEINTRDVOL-LARGEOUTTRDVOL); 

主力活跃度:(LARGEINTRDVOL+LARGEOUTTRDVOL)*10000/(2*FINANCE(7)) 高电压(V,1000)/10,NODRAW; 

STICKLINE(TMP>0,0,主力活跃度,1,0),COLOR00FFFF; 

STICKLINE(TMP<0,0,主力活跃度,1,0),COLORLIGREEN;

——————————————–

——————————————–

同大进股票接合点竞选兰金

第任一是:

股票进项:=(c-ref(c),1))/REF(C,1)*100;

圣杯涨幅:=(INDEXC-REF(INDEXC,1))/求教于(仓库C,1)*100;

烈度:=stock increase-stock increase

接合点竞选:EMA,5);

秒个是:

A1:=(EMA(逼近,12)/EMA(逼近,26)-1)*1000;

A2:=(EMA(仓库C),12)/EMA(仓库C,26)-1)*1000;

单位:Ema(A1),5),DOTLINE;

商业界:EMA(A2),5),LINETHICK2;

gg:=超常的学生的股票-求教于(超常的学生的股票,1);

dp:=商业界求教于(商业界),1);

接合点竞选:(GG-DP)*5,COLORSTICK;5,DOTLINE;

——————————————–

——————————————–

接近通讯致敏线索

周转率%:100*VOL/(FINANCE(7)/100)COLORYELLOW,NODRAW;

抑郁:倘若(速度<=1,周转率%,DRAWNULL),COLORFF9900,NODRAW;

温柔的:倘若(速度百分之一>1) && 周转率%<=3,周转率%,DRAWNULL),COLORBBBBBB,NODRAW;

变换:倘若(周转率%>3 && 周转率% <=5,周转率%,DRAWNULL),NODRAW;

致敏:倘若(速度>5 && 周转率%<=8,周转率%,DRAWNULL)COLORMAGENTA,NODRAW;

充分活跃:倘若(速度>8 && 周转率%<=10,周转率%,DRAWNULL)COLORYELLOW,NODRAW;

顶垂线活跃:倘若(速度>10 && 周转率%<=15,周转率%,DRAWNULL)COLOR0077FF,NODRAW;

充分活跃:倘若(速度>15 && 周转率%<=25,周转率%,DRAWNULL)COLORRED,NODRAW;

未损坏的失球:倘若(失球率>25,周转率%,DRAWNULL)COLOR000099,NODRAW;

Drawtext(滤器(3,150),3*,无效分隔,COLORYELLOW;

STICKLINE(低迷,周转率%,0,),色ff0000;蓝紫色

STICKLINE(低迷,周转率%,0,),COLORFF3300;

STICKLINE(低迷,周转率%,0,),COLORFF5500;

STICKLINE(低迷,周转率%,0,),COLORFF7700;

STICKLINE(低迷,周转率%,0,),COLORFF9900;

STICKLINE(使温和,周转率%,0,),COLOR555555;{使温和灰马}

STICKLINE(使温和,周转率%,0,),COLOR777777;

STICKLINE(使温和,周转率%,0,),COLOR999999;

STICKLINE(使温和,周转率%,0,),COLORBBBBBB;

STICKLINE(使温和,周转率%,0,),COLORDDDDDD;

STICKLINE(异动,周转率%,0,),色004400;更迭绿色

STICKLINE(异动,周转率%,0,),COLOR006600;

STICKLINE(异动,周转率%,0,),COLOR009900;

STICKLINE(异动,周转率%,0,),COLOR00CC00;

STICKLINE(异动,周转率%,0,),COLOR00FF00;

STICKLINE(活跃,周转率%,0,),COLOR880088;{活跃桃红}

STICKLINE(活跃,周转率%,0,),COLORAA00AA;

STICKLINE(活跃,周转率%,0,),COLORCC00CC;

STICKLINE(活跃,周转率%,0,),COLOREE00EE;

STICKLINE(活跃,周转率%,0,),COLORFF33FF;

Stickline(充分活跃),周转率%,0,),色008888;充分活跃的黄色

Stickline(充分活跃),周转率%,0,),COLOR00AAAA;

Stickline(充分活跃),周转率%,0,),COLOR00CCCC;

Stickline(充分活跃),周转率%,0,),COLOR00EEEE;

Stickline(充分活跃),周转率%,0,),COLOR44FFFF;

Stickline(高主动语态),周转率%,0,),color0000aa;顶垂线活跃的桔树

Stickline(高主动语态),周转率%,0,),COLOR0022CC;

Stickline(高主动语态),周转率%,0,),COLOR0044DD;

Stickline(高主动语态),周转率%,0,),COLOR0055FF;

Stickline(高主动语态),周转率%,0,),COLOR0099FF;

Stickline(充分活跃,周转率%,0,),color000066;极为活跃的白色

Stickline(充分活跃,周转率%,0,),COLOR000088;

Stickline(充分活跃,周转率%,0,),COLOR0000AA;

Stickline(充分活跃,周转率%,0,),COLOR0000CC;

Stickline(充分活跃,周转率%,0,),COLOR2222FF;

STICKLINE(很多的换手,周转率%,0,),color000022;手酱红的巨万代替物

STICKLINE(很多的换手,周转率%,0,),COLOR000033;

STICKLINE(很多的换手,周转率%,0,),COLOR000055;

STICKLINE(很多的换手,周转率%,0,),COLOR000077;

STICKLINE(很多的换手,周转率%,0,),COLOR000099;

——————————————–

趋向线多行辨析的优缺点

源码

var1:=ma(低,1);

var2:=ma(高,2);

var3:=ma(逼近,2);

VAR4:=(VAR3-LLV(VAR1,9))/(hhv(var2),9)-LLV(var1),9))*100;

VAR5:=SMA(VAR4,3,1);

[杨] SMA(VAR5,3,1),COLORRED,LINETHICK2;

Y1:=SMA(【阳】,3,1);

VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(var1),9))*100;

[阴] SMA(VAR6,3,1),COLORYELLOW,LINETHICK2;

Y2:=SMA(【阴】,3,1);

VAR7:=REF(VAR3,1);

VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(abs(var3-var7),13,1)*100;

VARB:=MA(INDEXC,3)*100/MA(INDEXC,10)-100;

varc:=ma(逼近,3)*100/ma(逼近,10)-100;

vard:=逼近*100/ma(逼近,10)-100;

变量:=if(varb>10,10,VARB);

varf:=倘若(vare<-10,-10,VARE);

VAR10:=IF(VARC>10,10,VARC);

VAR11:=IF(VAR10<-10,-10,VAR10);

VAR12:=REF(VARB,1);

VAR13:=100*(VAR3-REF(VAR3,1))/求教于(var3,1);

VAR14:=INDEXC;

VAR15:=REF(VAR14,1);

VAR16:=100*(VAR14-VAR15)/VAR14;

VAR17:=MA(VAR13,3);

VAR18:=MA(VAR16,3);

VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6;

VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF(VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10)+9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF(VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18) 求教于(var19,20))/210;

VAR1B:=MA(VAR1A,12);

VAR1C:=EMA(VAR1A,5);

VAR1D:=ABS(VAR1A-VAR1B);

VAR1E:=REF(VAR3,1)*0.015;

VAR1F:=REF(INDEXC,1);

变量24:=zig(3,10)>求教于(zig(3,10),1) AND 求教于(zig(3,10),1)

变量25:=zig(3,10)求教于(zig(3,10),2);

var26:=ma(逼近,26);

VAR27:=VAR26+2*STD(VAR3,26);

VAR28:=VAR26-2*STD(VAR3,26);

VAR29:=VAR26+2*STD(REF(VAR3,1),26);

VAR2A:=VAR26-2*STD(REF(VAR3,1),26);

VAR2B:=IF(VAR24 AND VAR1

VAR2C:=IF(VAR25*VAR1 AND VAR2>VAR27,2,VAR2B);

VAR2D:=IF(VAR2C=1,80,45);

VAR2E:=IF(VAR2C=2,0,VAR2D);

VAR2F:=VAR2E;

d1:=ema(3*sma((close-llv(lo))。,27))/(hhv(高,27)-LLV(低,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(hhv(高,27)-LLV(低,27))*100,5,1),3,1),5);

d2:=求教于(d1,1);

STICKLINE(D1>=REF(D1,1),D1,D2,5,0),COLOR0055AA;

STICKLINE(D1

{STICKLINE(D1>=REF(D1,1),D1,D2,2,0),COLOR0077CC;}

STICKLINE(D1>=REF(D1,1),D1,D2,1,0),COLOR0099DD;

{STICKLINE(D1

STICKLINE(D1

【烈度】:SMA(MAX(VAR3-VAR7,0),5,1)/SMA(abs(var3-var7),5,1)*100;

DRAWTEXT(ISLASTBAR=1 AND (穿插([级数],Y2) OR VAR2E>45),80,” 短期饮食!”),COLORRED;

DRAWTEXT(ISLASTBAR=1 AND (CROSS(Y1,[力] OR VAR2E<45),80,'' 短期出货!''),COLORGREEN;

DRAWTEXT(ISLASTBAR=1 AND VAR17>VAR18,60,” 超常的学生股票跑赢圣杯!”),COLORFF00FF;

DRAWTEXT(ISLASTBAR=1 AND VAR12>VARF,50,” 商业界发生沉下隔墙',COLORCCFF99;

DRAWTEXT(ISLASTBAR=1 AND VAR18>=VAR17,60,” 超常的学生股票弱于商业界!”),COLOR00FFFF;

DRAWTEXT(ISLASTBAR=1 AND VAR1A>VAR1B AND VAR1D>VAR1E AND 不(穿插(75,VAR8)),40,” 持股可得到增强!”),COLOR0099FF;

DRAWTEXT(ISLASTBAR=1 AND VAR1AVAR1E AND NOT(穿插([级数],20)),40,” 下斡旋促成下调!”),COLORFF9900;

DRAWTEXT(ISLASTBAR=1 AND VAR1D<=VAR1E,40,'' 盘整阶段!''),COLORFF9900;

DRAWTEXT(ISLASTBAR=1 AND (INDEXC-VAR1F)/VAR1F>,井喷商业界呈现!”),COLORRED;

——————————————–

通化顺Formul接合点竞选ZY

规范阐明及COD

蓝色:弱势

酱色:异动

白色:强势

绿色:出货

股性发生2由于比力活跃

用法:

1、为了短期客户,倘若呈现非常或迅速的的级数,用联合收割机收割对立面面,这是任一纤细的的吃机遇!

2、we的所有格形式we的所有格形式可以环顾庄家的整个过程,为了确定每当接合点!

3、保留池可用于SOR,比如,按activit对前1000名举行超群的。

REFLINE:2;

CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);

m20:=ma(c,20);

M30:=ma(c,30);

M2:=M20>REF(M20,1);

M3:=M30>REF(M30,1);

mcs:=cs>求教于(cs,1);

TRD:=M2+M3+MCS>1;

LBARS:=LLVBARS(L,21);

钢筋:=if(lbars<13,13,LBARS);

举措:=SMA(最高的(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);

Yd:=act>llv(act,13)*

A1:=实践<2 AND NOT(YD);

A2:=实践<2 AND YD;

A3:=ACT>=2 AND TRD;

A4:=ACT>=2 AND 非(TRD)

PARTLINE(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98), A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;

——————————————–

放任式

大腿骨接合点竞选    

REFLINE:2,COLORGRAY,POINTDOT;

趋向与股票优质的

CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);

m20:=ma(c,20);

M30:=ma(c,30);

M2:=M20>REF(M20,1);

M3:=M30>REF(M30,1);

mcs:=cs>求教于(cs,1);

TRD:=M2+M3+MCS>1;{趋向}

LBARS:=LLVBARS(L,21);

钢筋:=if(lbars<13,13,LBARS);

举措:=SMA(最高的(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);{活跃度}

Yd:=act>llv(act,13)*{异动}

A1:=实践<=2 AND NOT(YD);{弱}

A2:=实践<=2 AND YD;{异动}

A3:=ACT>=2 AND TRD;{强}

A4:=ACT>=2 AND 非(TRD) {跌}

弱:倘若(A1),ACT,DRAWNULL),COLORBLUE,LINETHICK3;

背离:倘若(a2),ACT,DRAWNULL),COLORBROWN,LINETHICK3;

强:倘若(a3),ACT,DRAWNULL),COLORRED,LINETHICK3;

落下:倘若(A4),ACT,DRAWNULL),COLORGREEN,LINETHICK3;

——————————————–

通化顺接合点竞选表

Lc:=求教于(逼近,1);

RSI5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(abs(close-lc),3,1))*100;

WR10:=100*(HHV(高,3)-逼近)/(hhv(高),3)-减缓(低),3));

活跃度:RSI5-WR10,LINETHICK0,COLORFFFF00;

Stickline(接合点竞选>0),0,活跃度,6,1),COLORFF00FF;

Stickline(主动语态>68) AND 活跃度<78,0,活跃度,6,0),COLORFFFF00;

Stickline(接合点竞选>78),0,活跃度,6,0),COLOR00FFFF;

SC:100*(CLOSE-MA(CLOSE,20)),LINETHICK2,colorred;

毛:EMA(SC,6),LINETHICK2,colorgreen;

80,POINTDOT,COLOR00FF00;

-100,POINTDOT,COLORFFFF00;

——————————————–

同涂剂方案 → 接合点竞选ZY

软件轮廓画法:

蓝色:弱势

酱色:异动

白色:强势

绿色:出货

股性发生2由于比力活跃

用法:

1、为了短期客户,倘若呈现非常或迅速的的级数,用联合收割机收割对立面面,这是任一纤细的的吃机遇!

2、we的所有格形式we的所有格形式可以环顾庄家的整个过程,为了确定每当接合点!

3、保留池可用于SOR,比如,按activit对前1000名举行超群的。

REFLINE:2;

CS:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);

m20:=ma(c,20);

M30:=ma(c,30);

M2:=M20>REF(M20,1);

M3:=M30>REF(M30,1);

mcs:=cs>求教于(cs,1);

TRD:=M2+M3+MCS>1;

LBARS:=LLVBARS(L,21);

钢筋:=if(lbars<13,13,LBARS);

举措:=SMA(最高的(abs(c-o),abs(c-ref(c,1)))/REF(C,1)*100,10,1);

Yd:=act>llv(act,13)*

A1:=实践<2 AND NOT(YD);

A2:=实践<2 AND YD;

A3:=ACT>=2 AND TRD;

A4:=ACT>=2 AND 非(TRD)

PARTLINE(ACT,A1,RGB(0,50,238),A2,RGB(238,130,98), A3,RGB(255,0,0),A4,RGB(0,255,0)),PRECIS2,LINETHICK2;

——————————————–

N:=21;

HSL:=V/财务(7)*10000

CYF:100-100/(1+EMA(HSL,N));

——————————————–

接入交通动力

N:=14;

N1:=21;

N2:=6;

TYP := (高 + LOW + 逼近)/3

v1:=总和(倘若(类型>求教于(类型,1),TYP*VOL,0),n)/总和(倘若(类型)

资产流量MFI:100-(100/(1+V1)),COLORCYAN;

钱币金融机构1:EMA(资金跑钱币金融机构,10),COLORGREEN,LINETHICK2;

商业界动力cyf:100-100/(1 expma(hsl),N1)),COLORMAGENTA;

CYF1:EMA(商业界动力CYF,10),COLORRED,LINETHICK2;

热:50,黑色黄色;致敏连箱的:40,COLORWHITE; 

—————————————————-

辨析式网

—————————————————-

大聪颖CYF13样品式

n:=13;

HSL:=100*VOL/capital;

CYF:100-100/(1+EMA(HSL,N));

——————————————–

{大聪颖活跃度 规范,自编,全网首编}

{活跃度 = 系数x振幅x量比}

发表评论

电子邮件地址不会被公开。 必填项已用*标注